My Lawnmower Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Have a Cub Cadet ZTR 50 inch cut and the mower deck won't engage. I am stumped.
Troubleshooting so far with no luck:
Bridged each reverse switch connections on the control arms.
With PTO switch engaged I try to start mower and hear the clicking of the clutch and visibly see the PTO clutch engaging.
I have 13+ volts on the battery.
Seat switch seems ok because engine stops when parking brake is not set when standing up.
Parking brake switch seems ok, mower will not start if brake not set.
Problem started when mowing and reversed the mower and blades would not restart.
Is there other safety switches?
Previously replaced PTO switch 2 months ago and was able to mow once before this problem occurred.
Is the ignition switch defective? Looking for the pin out for the PTO series 6201 switch.
What else to check. Ideas are appreciated...need to mow the winter weeds.
 

·
Administrator
Joined
·
6,296 Posts
Whats your full model number of the mower? Do the safeties tie together on a circuit board with several relays?

Sounds like you went through all the switches wondering if there is a stuck relay that's controlled by the reverse safety switches.
 

·
Registered
Joined
·
686 Posts
have you checked fuses ??
Is there power getting to the PTO's connector ??
From the spec sheet it looks like the PTO should test out at about 2.5 ohms.
Have you checked the air gap on the PTO ?? Maybe the gap is finally getting to the point it can't engage.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top