My Lawnmower Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
After about 10 minutes of cutting my mower starts to act up it seems like it is starving for gas. However, I have taken the carb down twice and it is clean. If you let it sit and cool off it will run great for 10 minutes then cut out again. At first I thought it was a carb issue, but after it runs great for 10 minutes then dies and runs great again when it is cold I think it is a electrical issue. The fuel filter is always staying full and the vacume fuel pump seems to be working fine. It has the Kawasaki 15 horse v-twin FH430V and it is around a 2004 with only 203 hours. I am not running ethanol in it. Thanks for any ideas.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Fuel cap, Not the problem. I am back to thinking it is the carb it is only running for about a minute now before it acts up. It runs better with the choke on for a couple of minutes then it just craps out. My generator did this once it cleared up after running for awhile.
 

·
Administrator
Joined
·
6,223 Posts
Have you emptied the fuel tank and added fresh gas since having the carb opened up?

Maybe some dirt in there is getting sucked across the line opening after it starts running. Running better with the choke on sure sounds like it is starving itself for some reason.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Problem solved! Fuel filter was clogged. Looked clean enough on the outside, but you could hardly blow through it. Thanks for the help.
 

·
Administrator
Joined
·
7,359 Posts
Problem solved! Fuel filter was clogged. Looked clean enough on the outside, but you could hardly blow through it. Thanks for the help.
:cool

Good to hear you got it resolved!
 
1 - 8 of 8 Posts
Top