My Lawnmower Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Over the weekend I bought a Woods Mow'n Machine FE21B 52" at auction, starts and runs. However its boggs down when I move the machine or engage the blades. I took out the air filter and blow it with air and also shot the carb with cleaner, still spits and sputters. Bought a fuel filter, Heet and new plugs which will go on tonight. Now this machine only has 200hrs and the meter is working I watched it roll into the next full hour. Are these engines durable/reliable and what else may cause this condition?

Thanks
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
My apologies, it's the Briggs and Stratton Vanguard 21, it seems to lose power after warmed up and just at the time when it's needed to be used. Imagine that. Got a heck of a deal on this machine I just need it to work out as I have to deploy……
 

·
Administrator
Joined
·
7,359 Posts
Can you confirm that the fuel is fresh? If the fuel that is in it has been sitting a while and is possibly stale, it can cause these symptoms.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Yes fresh fuel the tank was low only about a 1/2 in the tank, on the way home from the auction I filled it up. Today I changed the plugs (I think I found the problem) replaced the fuel filter and added a little HEET to dry and water that may have been present. Ran much better I'll pull and look at the plugs tomorrow.
I also bought a John Deere 316 at the same auction and it giving mw fits as well, but I'll put it in a different thread.
Thanks
 

·
Administrator
Joined
·
7,359 Posts
Good deal and yes, keep us updated on the results! :)
 

·
Banned
Joined
·
1 Posts
it seems to lose power after warmed up and just at the time when it's needed to be used. Imagine that. Got a heck of a deal on this machine I just need it to work out as I have to deploy……
 
1 - 7 of 7 Posts
Top