My Lawnmower Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a new toro 20197 that i had to pay 830 for in hawaii, gawd :(
I love the mower but right now at factory setting my wheeels dont engage till the handle is pushed 75% of the way. What is the factory setting supposed to be, 50% travel makes the wheels move?
 

·
Administrator
Joined
·
6,234 Posts
I have a new toro 20197 that i had to pay 830 for in hawaii, gawd :(
I love the mower but right now at factory setting my wheeels dont engage till the handle is pushed 75% of the way. What is the factory setting supposed to be, 50% travel makes the wheels move?
Page 17 and 18 in your owners/operator manual shows how to adjust it. Here's a link to where to find OM if you don't have one:

https://homeownersolutions.toro.com...ommunityID=225&PageID=30031#manualsResultPage

Looks like all you need to do is slide the cable down in the holder clip a fraction of an inch to take out some of the slope. Probably won't take much of a change in the cable's position in the clip to notice it in the handle travel distance to engage.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Im not interested how to adjust it, im interested in what the factory setting supposed to be. How much does the handle need to be pushed for engagement of the wheels.

If 75% throw to enable the wheels is factory then my adjustment is perfectly fine.
 

·
Administrator
Joined
·
6,234 Posts
I don't know the percentage of throw for your specific model. That would likely vary from one model to the next due to variances in handle design making mine possibly different from yours. Thus my line of thinking that if you check it following the procedure in the manual then you would know if your current setting is correct. ;)

Maybe another member will be along with the same model to compare with.
 
1 - 5 of 5 Posts
Top