My Lawnmower Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I bought the Toro Model# 20367T 60v recycler push mower and have two issues:

1) GRASS CLIPPINGS: I have used the mulcher mode since I took it out of the box at the start of the summer. Every time there have been visible clippings. One particular area of my yard grows faster than the rest and when I mow it, I can hear the mower “power up” to cut through it. Is there something possibly wrong with the motor that it is not cutting at full power?

2) BAGGING: I figured I’d bag the grass forLabor Day weekend and after mowing two rows, grass was spilling out the back of the mower skirt. The discharge into the bag was clogged. Two more rows and it was clogged again. The bag was barely filled and seemed to be spilling back into the discharge. Even after mulch cutting the lawn, I tried going over it with the bag and it clogged.

This seems to be subpar performance compared to a cord mower. Is it possible there is something wrong with the motor that is is not cutting with maximum power?
 

·
Registered
Joined
·
110 Posts
How tall was the grass? Was it wet?

Is the blade installed correctly?

Is the battery getting fully charged before it is being used?

Not to answer your question with more questions, but I think having these additional pieces of information would help us help you.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Grass is normally one week to a week and a half of growth. I usually mow one full width of the deck to start, then go half the width.

Dry grass, free of debris and leaves.

Blade in place as delivered in box.

Battery fully charged most of the time, never below half. One mowing will use at most one bar of a charge.
 

·
Registered
Joined
·
110 Posts
That information is helpful. Thanks for providing it!

Hearing the motor power up as you hit heavier grass sounds normal to me. It would be the same as how the governor works on a IC engine - increased load on the motor calls for increased RPM. That might be the "Flex-Force" power system Toro advertises on their site when I looked up this model of mower.

Regarding the mulching blades leaving clippings, every mulching blade I have ever used leaves clippings on the lawn if the grass is too tall. The blade can only cut up the grass so much as we move along through the yard.

With the discharge chute clogging, it sounds like the grass is either too tall when being cut, or you might be moving too fast through the grass as you are mowing. This could stem from the same cause as the clippings issue.

Two suggestions that I have would be:

  1. Try pushing the mower more slowly when mowing. This would give the mower more time to work through whatever it is cutting, and it would have time to snip the cut grass into smaller pieces. This would help with the clippings and clogging issue.
  2. I don't know how tall your grass is after a week to a week and a half, but if your time allows, try cutting the grass more frequently. This would not allow the grass to get quite as tall, and would make it easier for the mower to work on it. Or at least cut the faster growing area of your lawn, if that is practical.
Hopefully something I have passed along is helpful to you. Keep us posted here at the forum!
 
1 - 4 of 4 Posts
Top