My Lawnmower Forum banner

Tecumseh 8 hp TVM 195 runs but will only start with starter fluid.

4212 Views 1 Reply 2 Participants Last post by  mcgee
Hello, can anybody help me. I have a old Snapper 8 hp 4-cycle Tecumseh rear engine mower, the number on the motor is TVM 195, the problem I am having is it will not start on it own I have to use a little shot of starter fluid for it to start, once it starts it will run until I turn it off. I have rebuilt the carburetor it is a series 3 carburetor, I am not sure if I have the linkages connected correctly but I think I do because it runs, it has a governor and a governor override, there was nothing connected to the choke and when I look in all the manuals they show nothing connected to the choke and when I asked at the Snapper service center at Ace they said the choke works automatically with the vacuum of the motor. Once I spray the starter fluid in the breather it will start on the first pull and even if I turn it off and I then try to restart, it will restart without the starter fluid on the first pull. I have rebuilt the carburetor, put in a new spark plug, installed new fuel lines, put in a new fuel filter, put in a new air filter and changed the oil. While the motor is running I have tried to adjust the main mixture screw but I can't notice any difference I can unscrew it until the gas starts coming out and if I screw it in all the way the motor dies and when I try to adjust the idle mixture screw nothing happens. Thanks for any help.
1 - 2 of 2 Posts
I really wish I could help you but I had the same problem with my 10hp Tecumseh and it did it when it was new. Dealer tried just about everything he could think of. We never got it to start without starting fluid except when it was hot. He finally gave me 1/2 my money back on a new engine ( I did use it for a year) I bought a 14hp Kohler motor to replace it now this starts first or 2nd pull every time even at -20 degrees I have this motor on my generator. Good luck!!!!!!!!!!!!!!!!!!!
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.