My Lawnmower Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi everybody, hoping for some help.
2014 model. Solenoid clicks but nothing else happens. Starter motor was getting power, replaced starter with second hand part. Mower started. Switched it off. Now it won't start. Have charged the battery and engine is not seized.

Does anybody have any experience of this happening before?

Thanks for taking the time to read this
 

·
Registered
Joined
·
253 Posts
Check the interlocks... The most common issue I have with my Toro is that my wife forgets to switch off the PTO, and then the starter solenoid will engage but the interlock relay prevents voltage from getting to the starting motor.
 
  • Like
Reactions: Scrubcadet10

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Check the interlocks... The most common issue I have with my Toro is that my wife forgets to switch off the PTO, and then the starter solenoid will engage but the interlock relay prevents voltage from getting to the starting motor.
Sorry for the delay in replyingi don't think it's the interlocks as when I have one of them 'on' the solenoid doesn't click.
 

·
Registered
Joined
·
253 Posts
Check to be certain that the grounds are tight and corrosion-free. If you have a battery load tester (the one below is about $20 here in the states), check to see if you're getting amps as well as volts from your battery. If not, you can try jumping it from a non-running car.
Automotive lighting Font Fashion accessory Metal Titanium
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top