My Lawnmower Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi group, thank you for accepting me.
I have this Yard Machines 13an771h729 Engine Model #31P977-0575-E2. Last year it was running fine when I stored it for the winter.
A couple of days ago I went to start it and I get nothing. Battery is fully charged and tested on my other backup tractor.
I checked the fuse, tested the safety switch by the brake pedal, checked for 12v at the starter, ground, and didn't find any issues. I've also bypassed the ignition switch by jumping 3 different terminals and made no difference.
The solenoid is located inside the area where the battery sits so I couldn't really jump the terminals to see if the engine would turn without disconnecting the battery first, so I went ahead and bought a new one...and it made no difference. The safety switch under the seat I have it disconnected so it doesn't shut off when I unmount (for years now).
I made sure the blades weren't engaged, and not in forward or reverse.
Am I missing another safety switch?
I can't find a troubleshooting guide/electrical diagram for this tractor. Does anybody know where I could get it?
Thank you in advance for any help you can give me!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2 (Edited)
So I found the safety switch for the blade. I removed it, tested with good results (but feels a little worn out) and put it back in. The one other thing I did, was to turn the engine by hand first by grabbing the grill at the top. It started right up. I assume it was an issue with that switch, or the engine was stuck after sitting for 8 months. All good now.
 
1 - 2 of 2 Posts
Top