My Lawnmower Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Just bought a 10651 self propelled model and while going over the cables i found that the gear selector will not move. The cable is free in the housing but the lever on the transmission will not move. This is my first Lawn Boy so i am unfamiliar with what i should be looking for. does the engine need to be running before the gear selector will move? I am at work so i can't start it here. i just picked it up on my lunch break.:help:
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
Ok, The mower runs great, starts easy and no rattles or broken pieces. the only thing is the self propelled selector lever will not move from speed 1. It's not really a problem for me because i don't run when i am mowing anyway. ii would still like to know if anyone has an idea of what might be wrong.
 

·
Founding Administrator
Joined
·
1,256 Posts
You should be able to easily remove the bolts that hold the cover on the trans. Very carefully remove the cover (should be the bottom). You may find old, nasty grease in there, or some water and the components are rusted a bit. Just take a look and see if you can get things to start to move. Replace the grease, put the cover back on, and you should be off and running.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
ok thanks, i saw the bolts on the transmission were easy to access i just havent had time to go any further with it.
 
1 - 4 of 4 Posts
Top