My Lawnmower Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi,
Appologies if this is in the wrong category, it seemed the most appropriate.

I have a 2yr old Racing (that's the brand name, not what I my lawnmower use it for) RAC5614F self propelled lawn mower which gradually stopped moving.
So I guessed the belt was worn and slipping so I ordered a replacement Z838 belt from the company recommended by the lawnmower manufacture and fitted it. While I had the old belt off I cleaned both the engine traction pulley and the transmission pulley but they weren't too bad.

Same problem, still doesn't move... BUT If I lift the rear wheels off the ground and pull the traction lever then the self propelling system works fine and the wheels go round and stop when I release the lever (so I don't think the cable tension is a problem).

When I look underneath the lawnmower with the engine running and the traction lever engaged the belt looks very lose as if the belt is not tensioned but I can't find anywhere to adjust the belt tension.

According to this website there is a tension pull but I'm unable to adjust anything when I losen it.
swap-europe.com

Petrol lawn mower 196 cm³ 56 cm - self-propelled RAC5614F - SWAP-europe.com

swap-europe.com
swap-europe.com

Any suggestions?
Do I just need to be more agressive with this tension pull?

Thanks in advance,

Richard
 

·
Registered
Joined
·
48 Posts
From your description it sounds as though the clutching is done within the transmission and not by tensioning the belt ? Is the transmission rigidly mounted or does it tilt around the axle? ; some machines have a spring or brace to tilt the trans back to tension it against the trans belt.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
From your description it sounds as though the clutching is done within the transmission and not by tensioning the belt ? Is the transmission rigidly mounted or does it tilt around the axle? ; some machines have a spring or brace to tilt the trans back to tension it against the trans belt.
morning, it looks like the transmission "can" tilt around the axle and is attached to the tension brace but when I loosen the brace bolt the transmission doesn't move, it's fixed solid.
I think I'll take another look and be a bit more forceful in trying to rotate the transmission.

Many thanks
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
had a chance over the w/e to investigate further. Turns out a spring is broken inside the transmission :(
 
1 - 4 of 4 Posts
Top