My Lawnmower Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
No Drive when forward or reverse peddles engaged. Also cannot free-wheel mower when freewheel lever engaged.

The sequence of events leading up to this problem are: While mowing the lawn I noticed that there was only one blade cutting. I reversed and then went forward and confirmed that only the right hand blade was cutting. I stopped the machine and had a look at the deck and noticed that one of the drive belts was off the pulley. I then decided to drive back to the shed and check what was wrong. I started the machine but there was no drive forward or reverse. I then removed the cutting deck to get a better look underneath and see if there was anything jammed or out of place or the belt was broken. All looked OK. Tried to push it back to the shed but found that it would not freewheel at all.

Found also that the middle housing mandrel was broken at all four positions. I guess that this would have caused the deck belt to come off the pulley.

Any suggestions would be most welcome
 

·
Administrator
Joined
·
6,223 Posts
Welcome Highlander! :)

Any chance a piece off the mandrel could have went up underneath and smacked something?

Since it won't freewheel even with the freewheeling lever activated I would look and make sure the brake linkage is releasing. It looks like your hydro has an external style disc brake. Might be a piece of belt even wedged in there locking everything up.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 · (Edited)
Thanks Mark

Thanks Mark for your suggestion. Have checked and all looks OK. There is no disk brake on this model , also unable to check the fluid in the drive unit as cap is a press fit. Handbook says return to Dealer. Unfortunately the nearest Dealer is 100 k/m away. There appears to be no markings on the combined drive and diff assembly for me to identify who the manufacturer is.
 

·
Administrator
Joined
·
6,223 Posts
... There appears to be no markings on the combined drive and diff assembly for me to identify who the manufacturer is.
I was having trouble getting any details to come up the other night as well. Sears Parts was down for maintenance. But they are back up tonight. :cool:

I went to:

http://www.searspartsdirect.com/par...0/P0401142/00003?blt=06&prst=0&shdMod=YTH2148

Entered in your full model number which did not come up. But when I dropped the XP suffix the YTH2148 does come up. In the drive section it shows it as a Hydro Gear part # 314-0510

So did a search on that and found this page:

Hydrogear Parts Lists Hydro-Gear Parts lists

Looks to cross to another part number and I opened the .pdf diagram of the tranny:

http://www.odref.com/pdf/Hydrogear/166768.pdf

and it looks like your unit ...... well, at least the other exploded views I have found. I'll let you be the final judge of that since your the one looking directly at it. ;)

In the pdf exploded view (page 1) part Ref# 59 is the brake rotor and Ref# 60 are the two pads on it.

What I don't know is what the XP suffix stands for in your model number. I suppose that could very well mean a different transmission then what is shown in the above images.
 
1 - 4 of 4 Posts
Top