My Lawnmower Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I purchased a 42-in 2011 from Home Depot in April this year. At first it was fine, but lately, after I start the engine, as soon as I move either lever out of Park, in about one second the engine stops. It's as though some safety device isn't working properly, but the blades keep turning, so I'm reasonably sure it's not the seat sensor. If I immediately put the levers back in Park, the engine will continue running--sometimes backfiring--and eventually it will keep running. Anyone have any suggestions, or experienced a similar problem? Thanks! (I know it is still under full warranty, but I have no way to get it to an authorized repair station. I already complained to Toro but they won't do anything about the cost of transport to a repair facility.)
 

·
Founding Administrator
Joined
·
1,256 Posts
Greetings, Showbizk. Sorry about the issues you are having with the new Toro. I agree that it sounds like a safety sensor issue, but would lean towards the seat sensor myself. Others might have a better idea. Let's see what they say.
 

·
Administrator
Joined
·
6,224 Posts
I was thinking seat sensor as well. But I'm puzzled why it would let the engine start in the first place if it were the problem. Only thing I can come up with is maybe there is multiple contacts on either the seat sensor or a relay controlled by the seat sensor for receiving a signal from another switch that is not being activated or loose connections between the two.
 

·
Registered
Joined
·
3 Posts
Not sure if this is the case with yours, but generally the mower will start if your not on the seat, but will stall out if the blades are on or if it's in drive. You said the blades still spin though, which is odd. Have you used the mower before without any problems? It could be that it has to warm up first, although that is unlikely on any mower built in the last 20 years.
 

·
Registered
Joined
·
188 Posts
Why are you complaining about it here. Its a new mower with a warranty. For Gods sakes call HD and ask them where to bring it to get fixed and how is HD going to get it there or when will they send a service tech out to fix it. Anything you try to do will void the warranty and you will be blamed for the problem. You paid a lot of money to have that warranty so use it. If it costs $50 for pick up and delivery so what compared to the price of buying another new one if we or you screw something up. Next time just buy it from a dealer and this wouldn't be a problem. Roger
 
1 - 5 of 5 Posts
Top