My Lawnmower Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Just bought a new HHR216VKA and when I try to restart it when it's hot, it takes several pulls to get it running again. Sometimes when it starts when hot, it's chugging at a very low RPM and the exhaust is dark. That tells me it's loaded up with fuel. Does anyone know if the choke shuts when it's shut off when hot? That's what it's acting like, the choke is shut when I'm trying to start it hot. Anyone else having this problem with their HHR216 series? I know it has an automatic choke and it starts fine when cold, but it cerrtainly isn't right when it's all warmed up.

Thanks, Duffy
 

·
Registered
Joined
·
459 Posts
Just bought a new HHR216VKA and when I try to restart it when it's hot, it takes several pulls to get it running again. Sometimes when it starts when hot, it's chugging at a very low RPM and the exhaust is dark. That tells me it's loaded up with fuel. Does anyone know if the choke shuts when it's shut off when hot? That's what it's acting like, the choke is shut when I'm trying to start it hot. Anyone else having this problem with their HHR216 series? I know it has an automatic choke and it starts fine when cold, but it cerrtainly isn't right when it's all warmed up.

Thanks, Duffy
It is possible there is an issue with the AutoChoke system. Best to take it to a servicing Honda dealer for a complete inspection. If a factory defect is found, repairs are usually covered under warranty. You can find a dealer in your area at this link:

http://www.hondapowerequipment.com/dealer-locator

Caveat: I work for Honda, but the preceding was my opinion alone.

[email protected]
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for the information. That's the one thing I dread, I'd be without it for at least two weeks I'm thinking. Cheers, Duffy
 
1 - 3 of 3 Posts
Top