My Lawnmower Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
I replace a primer bulb on the carb but it does not prime unless I plug the small red tube comming out of the carb at the air filter just dont make sense to me anyone have an idea?
 

·
Registered
Joined
·
22 Posts
I replace a primer bulb on the carb but it does not prime unless I plug the small red tube comming out of the carb at the air filter just dont make sense to me anyone have an idea?
Without knowing you particular Tec carb.
Make sure the air filter bracket is in place or at least the outside screw as it is threaded into part of the primer circuit, so rather than force air into the bowl it goes out the screw hole. Have a good one. Geo
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
I did check that but thinking maybe wrong primer bulb as this is on 2 different carbs I had these and decided to try them out they had the type thats is like a smaller bulb on top on a larger one for better than knowing how to explane it , could wrong float setting do this? I know on one has worked on these sense new. also maybe the air in vent is partly clogged? ED
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #4 ·
Ok updated: after removeing the new primer bulb and spraying carb cleaner into the passages It will start now the thing is with the bulb in place it would not restart even though it ran a few mins now with out it after 10 mins resting still starts right up maybe passage to well was plugged?
 
1 - 4 of 4 Posts
Top