My Lawnmower Forum banner
1 - 10 of 10 Posts

·
Senior Member
Joined
·
1,329 Posts
Discussion Starter · #1 ·
My CASE 448 has not run right sence I bought it, I really have been getting aftter it for over a week. I have done process of elimination trying to get it to run more then 20 minutes at a time. Remember it won't keep running like it should. so this last time its running good and Im tilling the garden and it BLOWS a new hydraulic hose, the hose is right behind the seat to the tiller, it blowed oil 4 feet in the air and down my back, now get this, the darn thing wouldn't turn off!! from not running to wont turn off.:sidelaugh:sidelaugh
 

·
Premium Member
Joined
·
5,898 Posts
Don, is your middle name Murphy? :dunno:
I'm sorry but that does really portray a funny image in my mind. :ROFL
Glad nothing happened and we're here to laugh about it. :cool
 

·
Premium Member
Joined
·
9,015 Posts
Been there too, not like this though!! Sorry Dr! Wish it did not happen to you. Was oil hot, God willing just a mess!! Glad you can laugh about it!!
 

·
Senior Member
Joined
·
1,329 Posts
Discussion Starter · #7 ·
Been there too, not like this though!! Sorry Dr! Wish it did not happen to you. Was oil hot, God willing just a mess!! Glad you can laugh about it!!
oil wasn't bad hot, only been running a few minutes, may as well laugh, I would laugh if it was someone else. to funny, when I got the CASE moved out of the garden spot with the 2210 I had to scoop up the dirt that was contaminated with oil.
 

·
Senior Member
Joined
·
1,329 Posts
Discussion Starter · #8 ·
Sorry to hear about your Case woes! Maybe it has gremlins!:dunno:
I have been thinking like that , but I really like that CASE448, think I will hang in there a while longer, just for everyones info, I think its been vapor locking!!!!
I wrapped the new gas line with welding blanket material and took the hood off and it ran perfect. till the hose blew.
 

·
Senior Member
Joined
·
1,329 Posts
Discussion Starter · #9 ·
More info, while messing with the carb and governor adjustment, I think I have the idle to fast, this engine has to be idled all the way down to shut down with key. I ran into that after I did the valve job on it. The guys over at CCI has helped me bunches, thanks to them for sure.
 
1 - 10 of 10 Posts
Top