My Lawnmower Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
It jerks in the lower gears real bad.. seems to lose drive to the transaxle for an instant and causes mower to jerk. Or maybe problem is within the Peerles 915-12B. What should I look for? :dunno:
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Well, I replaced the drive belt about 2 years ago and it still looks ok. The pulley on the trans though does seem worn and I can feel a slight groove in it. I guess the smart thing would be to replace the trans pulley, drive pulley, and the belt which is what I'll do. thanks for the tip. I got side-tracked thinking it was a problem with the trans before I eliminated the belt and pulleys. ... By the way, my apologies for posting this in the wrong area or forum. I should have posted it in John deere forum under specific brands. Thanks
 

·
Premium Member
Joined
·
6,110 Posts
Well, I replaced the drive belt about 2 years ago and it still looks ok. The pulley on the trans though does seem worn and I can feel a slight groove in it. I guess the smart thing would be to replace the trans pulley, drive pulley, and the belt which is what I'll do. thanks for the tip. I got side-tracked thinking it was a problem with the trans before I eliminated the belt and pulleys. ... By the way, my apologies for posting this in the wrong area or forum. I should have posted it in John deere forum under specific brands. Thanks
Not a problem. I'd say start with the simplest things first and eliminate them one by one as you go.

Maybe somebody else has some ideas for you too.
 

·
Premium Member
Joined
·
5,898 Posts
Welcome to MLF Tharp, glad to have you aboard. Sounds like your getting some good advice. Enjoy your visits here :2th:
 

·
Administrator
Joined
·
7,359 Posts
:welcome: to MLF!

It sounds like you're on the right track there as an un-tentioned belt can cause the issues you're describing. Keep us updated and let us know how we can help!
 

·
Premium Member
Joined
·
9,015 Posts
Welcome to the forum!
The guys are right, those transaxles are tough. Sounds like loose tensioner pulley also?! Definitely sounds like slipping belt is your cause.
Good luck!
 
1 - 9 of 9 Posts
Top