My Lawnmower Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I bought a used John Deere 165 and was told the stator was bad, after changing the stator the mower starts good a couple times but then will just crank and crank until the battery is dead again. Any suggestions would be appreciated. Thanks.
 

·
Administrator
Joined
·
7,359 Posts
Welcome to MLF!

I would venture on to confirm that the fuel filter, gas cap vent and carb are not clogged up in any way.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
It actually doesn't have spark. It will start just fine 5-6 times and run great but then once in a while it just cranks. Could it be a sign of the coil going bad and if so, is there a way to test it?
 

·
Administrator
Joined
·
6,234 Posts
It actually doesn't have spark. It will start just fine 5-6 times and run great but then once in a while it just cranks. Could it be a sign of the coil going bad and if so, is there a way to test it?
Could be the coil going bad I suppose. Another thought would be an intermittent short on the kill wire to the coil.

What engine and model # does it have?
 

·
Administrator
Joined
·
6,234 Posts
Here's a service manual from Kawasaki for that engine:

http://www3.kawpowr.com/enginesecure/ServiceManuals/Fb460V.pdf

Electrical diagrams are on page 15 and page 26 shows how to check the coil. However with it being intermittent, if your luck is like mine, it will probably check good even if it is bad. :rolleyes:

What they call "the control unit" might be something to look closely at as well. Being it is solid state with internal transistors I would suspect it before the coil itself.
 
1 - 7 of 7 Posts
Top