My Lawnmower Forum banner
1 - 8 of 8 Posts

·
Premium Member
Joined
·
6,110 Posts
Hi Ronnie, welcome to MLF.

Can you share a model number and maybe a picture or two of your tractor to help us help you?
 

·
Premium Member
Joined
·
6,110 Posts
I can't find anything particular just using model 848. Maybe somebody else can, but there should be a plate on the tractor someplace with a full model number that the manufacturer would refer to for parts.

Does the belt jump off while the tractor is in motion, or maybe when you let off the clutch loosening the tension on the belt?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
belt jumps off when u pull out full mod # is14bj848-h131 I have replaced the belt it is a21 hp 14 forward # 7 reverse speeds I bought it new in 2002
 

·
Premium Member
Joined
·
6,110 Posts
O.K., was it coming off before you replaced the belt, or after?

I looked up the owner's manual for your tractor, and there are evidently two belts that drive the tractor's motion. They are just referred to as the front drive belt and the rear drive belt. Which of the two belts is coming off?

MTD 14BJ848H131

I see by looking at the parts diagram that there are two parts called belt keepers that sit on either side of the variable drive pulley for the front drive belt. Is the belt properly seated on the pulley and is it behind those keepers? The reason I ask is, there was another member who had a belt on a mower deck that wouldn't stay in place, and it turned out that the belt keepers on it were missing. Once they were in place his problem was solved.

https://www.partstree.com/parts/mtd...actor-2002-tractor-supply/drive-controls-pto/

Also, are the belt tensioners properly positioned to keep tension on the belts?
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
both front belt keepers are in place and it was doing it before I replaced the belt it is actually coming off the transaxle pulley I made an additional belt keeper for the side I think it is coming off of just did this yesterday so I don't know if it has cured it or not
 

·
Premium Member
Joined
·
9,015 Posts
Welcome first off! Sounds like you are missing a guide or misadjusted guides. Possible missing a part also. I was given a Troy-Bilt Pony with same set up, wound up missing a spring that kept tension on the idler pulley on back belt. Look over the parts cut sheet and see if you have all the parts in right place and they are all there!
 
1 - 8 of 8 Posts
Top