My Lawnmower Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Help!

This morning my fathers HRB developed a noise along with a related problem. :(

The noise only occurs as you engage the blade - it is a scraping like sound like a dried out bearing or partially engaged brake mechanism would make. Also if your don't engage the blade real slow the engine stalls.

I suspect that I'll need to tear the clutch assembly apart but though I'd see if anyone had any ideas first since not the easiest thing to do and last time I tore into something I found out afterwards a much easier way - a squirt of oil in the right place would have solved the problem in 5 minutes instead of taking 5 hours. :D

Thanks!
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
I would try lubing it first and check everything over good.
Any suggestions where to lube or type of lub/oil to try using? Problem with clutch mechanisms is if you get grease in the wrong spot things which should grab start to slip.

Strange thing is that once fully engaged the mower sounds entirely normal (no squeaks etc) and has no noticable loss of power so whatever is sticking seems to only stick as you engage the blade / as the blade comes up too speed not once fully engaged.
 

·
Administrator
Joined
·
6,234 Posts
...it is a scraping like sound like a dried out bearing or partially engaged brake mechanism would make. Also if your don't engage the blade real slow the engine stalls....
The brake not releasing would be my guess. Maybe some cleaning and lubrication on the linkage there would do the trick?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Thanks!

Thanks! :D

Cleaned off the brake arm, a good squirt of silicone lube on the hinge pin and viola the mower is running like new again. If others have a similar problem I have attached the parts diagram for the assembly so you can see exactly what I did (pin is part 13). ;)
 

Attachments

1 - 6 of 6 Posts
Top