My Lawnmower Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
With Walbro carb, two adjustment screws (one black, one white w/plastic cover in shape of steer head) as well as an idle speed screw. The trimmer was running, though "doggy" and wouldn't idle, I backed out the black screw ~3/8 turn and made it run and idle like a precision watch LOL when warmed up. Now, after cooling and attempting a cold start it wants to flood as soon as the starter rope is pulled, even w/o choke. I can make it run by turning the screw back in to within ~1/4 turn of bottomed out but can't find a happy medium between where I started and where I am now. Btw, fuel system and air filter are clean, with fresh gas/oil @ 32:1. I'd like to know exactly what the two adjustment screws do, and some guidance on getting the carb adjusted... properly. Thanks:confused:
 

·
Premium Member
Joined
·
6,113 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
All's well that ends well, and I've got the little beast starting, running and idling as it should. Now, if only $200K tractors were this easy to work on...
Thanks again!;)
 

·
Administrator
Joined
·
7,359 Posts
All's well that ends well, and I've got the little beast starting, running and idling as it should. Now, if only $200K tractors were this easy to work on...
Thanks again!;)
Good to hear!! Nothing like tuning and engine and getting it run right. Always a very rewarding feeling. :)

It sounds like you may have some other equipment?
 
1 - 6 of 6 Posts
Top