My Lawnmower Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I bought a used (2007) Toro 22 in front drive recycler lawn mower. It needed a new drive cable which I replaced. I noticed that one of the front drive wheel gears was worn so I replaced both front drive wheels. The cable seems to be adjusted properly as when I lift the drive lever the wheels engage and disengage. That said I get a grinding noise when I move the shift lever to engage the front drive... I also noticed that one of the new front drive wheels fails to rotate periodically when I engage the drive (this is new). If I stop the mower and lift the front wheels and engage the drive lever the wheels stop and start as they should. Also I noticed a fair amount of play in the drive shaft at least 1 in when I move the drive shaft back and forth.. Finally I noticed that the transmission and drive shaft rotate somewhat as well.. Since this is my first Toro front wheel drive mower is this normal? If not what is causing the grinding noise when I engage the front wheel drive.. Is the transmission shot?

Thanks

ED
 

·
Administrator
Joined
·
7,359 Posts

·
Premium Member
Joined
·
9,015 Posts
Welcome!
 

·
Registered
Joined
·
75 Posts
Howdy ED
When you post your problem in the Toro section try to include the model number off the sticker on the back for us. A 20017 or something along those lines.
 

·
Banned
Joined
·
343 Posts
the trans could be shot. why don't you post some pic's of this problem that is presenting itself. so we can have a looksee. ALOHA from the paradise city.
 
1 - 7 of 7 Posts
Top