My Lawnmower Forum banner
1 - 16 of 16 Posts

·
Premium Member
Joined
·
9,015 Posts
Discussion Starter · #1 · (Edited)
A huge sum of $50! :ThumbUp:
The people who owned it are city people and I had to wait since last Sunday to go get it. Way in boondocks of Sullivan County area. Great ride for mom and dad! Mom's birthday was yesterday and Fathers day today. Went and found a decent looking machine. PO says hydro is dead. Load it up, not even arguing price! The tires were replaced and deck is replaced according to PO. Get it home and unload it. I try to fire it and battery is good! SWEET, no gas in tank. Add some fuel and with help of choke cleaner, it fires and after some time the fuel found it way in and runs great! The machine tried to move a little, deck works! Pressure washed it and cleaned up great! Hood is messed up, hoping to save it.















 

·
Premium Member
Joined
·
1,444 Posts
Should have it up and running in no time.
 

·
Premium Member
Joined
·
9,015 Posts
Discussion Starter · #4 ·
Thanks smitty! Now to find why the hydro is inop!
 

·
Premium Member
Joined
·
9,015 Posts
Discussion Starter · #5 ·
Well guys, I came home today to find pops DRIVING IT AROUND!!! Asked him what was wrong, he told me a story.... He started to remove transaxle after looking for issues. Happen to notice a MISSING WHEEL KEY!! This is the second one we got with a key missing! Went after dinner and we got hood mounted and I buffed it. Looks mighty good for $50! He took deck off, blades on upside down. We need to replace drive belt and paint deck. Pics/ video tomorrow. I'm beat, long day!
 

·
Premium Member
Joined
·
1,596 Posts
That sounds like him Eric! Reminds me of Carl.. Thinks of the simplest things first! (It aint got no gas in it!) :sidelaugh
 
  • Like
Reactions: Ericjr16

·
Premium Member
Joined
·
9,015 Posts
Discussion Starter · #7 ·
Well got some videos and more pictures after detailing and hood repairs.
Yesterday after I got home!

After dad swapped carb today and more work!







 

·
Premium Member
Joined
·
9,015 Posts
Discussion Starter · #9 ·
Well pops was busy! We wound up having a drive belt in stock. He swapped it yesterday and installed the deck. She mows nice! I got home from work and he wanted to show off and I hear a mower. Look out and he mowing with it! It runs and works quite well.


 

·
Premium Member
Joined
·
9,015 Posts
Discussion Starter · #11 ·
Lol yea poor things a thug! John Deere sells the headlight lens for $9. Might order it. EBAY had a whole grill for $30 but $40 shipping!?
 

·
Premium Member
Joined
·
9,015 Posts
Discussion Starter · #12 ·
Well we finished it and had quite a bit of interest. One guy was to come this morning, never called again. This other guy wanted it enough to come today. Well he traded in a tractor......................................
Interesting shut off set up??


Dad buffed the hood and pressure washed it before I got home. Even has decent grill/headlights!! :)








THE EXACT SAME MACHINE!! :)
The only issue dad found so far is dirty carb and uneven mow! The uneven cut is main reason guy parked it!! Too funny! Will start new thread!
 

·
Administrator
Joined
·
7,359 Posts
Looks clean! :cool

It appears someone got a little carried away in the plumbing section at the hardware store. :ROFL

Are you going to leave the shut-off setup alone or clean it up with a new valve? ;)
 

·
Premium Member
Joined
·
9,015 Posts
Discussion Starter · #14 ·
Hey Austen, already fixed by dad! He kept the plumbing crap and installed our usual set up. Looked like spindle mount is tweaked and holding blade at angle. According to PO he paid $300 and guy never address issue??
 
1 - 16 of 16 Posts
Top