My Lawnmower Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a craftsman riding mower with a 10hp craftsman engine. I have a few problems i can't seem to fix. 1 it back fires sometimes when i try and start it or when i rev the throttle. 2 it loses power when the motor is running for a few minutes then backfires and stalls. 3 wont start after it stalls. i have tried to adjust the throttle and the idle but i cant seem to find any help on how to exactly tune it the manual say that it is already manufactured set so it wont be needed i am trying to get more pulling power out of it NOT SPEED! just pulling power so any help on any of these issues would be greatly appreciated craftsman 11hp 1991

I am mainly looking for more power cause this tractor isn't used for mowing i live on a farm and i use it to haul hay back and forth from 1 field to another in the little trailer we have i usually haul only 4 bales at a time but the tractor is just making it a difficult task to do
 

·
Premium Member
Joined
·
6,106 Posts
Hmm, sounds like it's needing a bit of attention. Could you post the model number of your Craftsman mower so we can take a closer look at what engine you have on there?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Hmm, sounds like it's needing a bit of attention. Could you post the model number of your Craftsman mower so we can take a closer look at what engine you have on there?
the model number is 502.155791
and the engine model number 143356232 craftsman 4 cycle electric start
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 · (Edited)
Update!! I have fixed the backfiring i did a google search and tuned the idle speed screw but it is still stalls after using it for about 15 to 20 minutes i can feel it losign power then it stalls and it wont start back up for about 15 minutes till the engine cools. also the oil smells burnt i took the cover off the top of the engine and used the air compressor on it and blew out everything i could to make sure there wasn't anything blocking the air from cooling the engine and that did nothing
 

·
Premium Member
Joined
·
6,106 Posts
Checking the Craftsman/Tecumseh cross reference chart, your engine is a Tecumseh TVM220-157093F.

You probably already have one, but here's an owner's manual for that engine in case you don't.
http://www.2cpdonline.com/scan_pdf/TVM220.PDF

Here's a service manual. There's a great trouble shooting chart that starts on about page 75 or so.
Tecumseh Service Manual

Hope something in these will help you out. One of the first things to check, is like Wayne said, unscrew the gas cap a bit and run it to see if that helps.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Checking the Craftsman/Tecumseh cross reference chart, your engine is a Tecumseh TVM220-157093F.

You probably already have one, but here's an owner's manual for that engine in case you don't.
http://www.2cpdonline.com/scan_pdf/TVM220.PDF

Here's a service manual. There's a great trouble shooting chart that starts on about page 75 or so.
Tecumseh Service Manual

Hope something in these will help you out. One of the first things to check, is like Wayne said, unscrew the gas cap a bit and run it to see if that helps.
thanks i did not have a engine manual so this will help me out a lot and for the un screwing the gas cap i tried it and thats not it even when the cap is on the cap leaks fuel so there is air getting in there but i will keep trying everything.

i didn't find any page 75 or so it only goes u p to page 17
 

·
Premium Member
Joined
·
6,106 Posts
Sorry, I guess I should have said it was on about page 75 of the Service Manual. It's much more detailed than the Owner's Manual.

But hey, you're on your way to solving the problem. Now you know it isn't the gas cap!
 

·
Registered
Joined
·
1 Posts
I have a craftsman riding mower with a 10hp craftsman engine. I have a few problems i can't seem to fix. 1 it back fires sometimes when i try and start it or when i rev the throttle. 2 it loses power when the motor is running for a few minutes then backfires and stalls. 3 wont start after it stalls. i have tried to adjust the throttle and the idle but i cant seem to find any help on how to exactly tune it the manual say that it is already manufactured set so it wont be needed i am trying to get more pulling power out of it NOT SPEED! just pulling power so any help on any of these issues would be greatly appreciated craftsman 11hp 1991

I am mainly looking for more power cause this tractor isn't used for mowing i live on a farm and i use it to haul hay back and forth from 1 field to another in the little trailer we have i usually haul only 4 bales at a time but the tractor is just making it a difficult task to do
I had the same problem. Your intake valve has lost it's seat. Won't get enough gas to the cylinder causing loss of power,backfire and engine stall. I just had the same problem.
the factory will tell you the same thing. I'm putting in new valve and grinding seat to set new valve to solve the problem. A real pain. Randall
 

·
Premium Member
Joined
·
5,898 Posts

·
Registered
Joined
·
58 Posts
trucker1993, before you go to the trouble of tearing it down to replace valve pull the flywheel and check the key to see if it is partly or fully sheared.
 
1 - 10 of 10 Posts
Top