My Lawnmower Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
The engine starts runs for abot 3-4 seconds and then dosent run again for a while.
any ideas on what's wrong with it i have stripped the carb and cleaned it.
????
 

·
Founding Administrator
Joined
·
1,256 Posts
Sounds like the fuel system is restricted. A fuel line cleaner may help. I would say that the carb vent is clogged or the needle is sticking and not allowing fuel to enter the bowl. In either case, some fuel line cleaner might resolve your problem. It will need to work it's way thru the system.
 

·
Registered
Joined
·
15 Posts
Hey! This sounds like your exhaust (ei muffler) is plugged. Could a mouse or something have built a nest in there? This sure is one thing to check. Maybe plugged with rust particles or the spark arrestor (if it has one) is clogged up. Your symptoms are exactly what happens with a plugged exhaust.... on any engine.
 

·
Registered
Joined
·
15 Posts
Drummerboy. Does this engine have one of those impulse pumps that pumps fuel to the carb? The rubber diaphragm in those things get leaky and they won't pump fuel and keep running. If they start at all! Sometimes you can't tell by looking if the diaphragm is bad. Cut a piece of plastic from one of those resealing plastic bags and clamp it up there with the diaphragm. Make sure it's stretched tight. It will pump fuel and if that is your problem you may be in business. I've been running my 5 hp briggs 2 years with a piece of plastic bag in there.
 
1 - 5 of 5 Posts
Top