My Lawnmower Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I rebuilt the carb on the 314 and I adjusted the govenor according to the kohler manual that I have. now the problem is it sounds like its a little to high in the throttle and at half throttle its wide open...any ideas what is wrong? tips tricks appreciated thanks!
 

·
Premium Member
Joined
·
5,897 Posts
:welcome: Welcome to MLF, glad you found us and jumped on board. :hohoho:


I don't know if you ran it after you rebuilt the carb but before you adjusted the gov. but you may want to make sure all the linkages are back in the right holes on the throttle shaft for starters.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
its almost like the govenor is hunting i got my linkages back to like they should...half way throttle its cutting out "running rough" but throttle up skosh and it goes away i need to get it adjusted right not having heat in the shop ill wait till tomorrow :p ill update and let you guys know what happens
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #12 ·
:( actually the govenor spring broke today haha so im getting one tomorrow..but im buying some ag tires for the back i picked up a brinly one bottom plow and a integral hitch..by the way i need a lift bar for that deere says they do not sell those any idea on measurments?? but its just my fun little tractor i also have a 322 its my baby haha
 

·
Premium Member
Joined
·
5,897 Posts
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top