Snapper Z1402K zero turn won't start - Lawn Mower Forums : Lawnmower Reviews, Repair, Pricing and Discussion Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 08-07-2019, 06:03 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Snapper Z1402K zero turn won't start

I have replaced the battery, clutch switch, and start switch. I have verified the clutch has resistance and that the switches on the oil, seat, joy stick, and brake are functioning properly. The fuses are not blown. The solenoid is working.

The engine cranks only with the clutch switch ON. With the clutch switch OFF, it is dead other than the warning beep.

I suspect something (a bare wire perhaps?) is acting as a kill switch but I'm open to other suggestions. I've run out of things to replace or test.

Thank you.
butisitright is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lawn Mower Forums : Lawnmower Reviews, Repair, Pricing and Discussion Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome